Forum Replies Created
-
wpsolrKeymaster3 years, 6 months ago in reply to: Errors on “Send your data” tab #32839
Please consult /forums/topic/test-index-not-working/
wpsolrKeymaster3 years, 6 months ago in reply to: Error upon adding solr_search_shortcode to page #32838I suggest to ask your theme’s support.
wpsolrKeymaster3 years, 6 months ago in reply to: Allow to exclude certain facet value from taxonomy/attributes/categories filters #32835WPSOLR_Events::WPSOLR_FILTER_SQL_QUERY_STATEMENT can be used to filter indexed data: /forums/reply/30869/
wpsolrKeymaster3 years, 6 months ago in reply to: Facing issue with infinitescroll js #32824You can see this answer related to using the search shortcode.
wpsolrKeymaster3 years, 6 months ago in reply to: Can’t Deactivate/Reactivate License #32822I just removed your license activation for https://www.gcn.{$mysite}
wpsolrKeymaster3 years, 6 months ago in reply to: Error upon adding solr_search_shortcode to page #32819The shortcode is deprecated.
Instead, on screen 2.1, choose the option “Use my current theme search template”: your theme will then display results returned by WPSOLR as usual.
Just add the WPSOLR facets widget to your archive pages sidebar.
wpsolrKeymaster3 years, 7 months ago in reply to: Trouble creating index on searchstax #32815I’ll add a mention that SearchStax is deprecated, thanks.
Older versions are not are not available nor supported.
As seen on /forums/topic/elasticpress-shingle-tokenfilter-error/, this is an unsolved issue.
wpsolrKeymaster3 years, 7 months ago in reply to: Trouble creating index on searchstax #32813Opensolr is tested with WPSOLR.
wpsolrKeymaster3 years, 7 months ago in reply to: Trouble creating index on searchstax #32811No, until Searchstax provides Solr 9
wpsolrKeymaster3 years, 7 months ago in reply to: Trouble creating index on searchstax #32809WPSOLR is tested with Apache Solr 9.
wpsolrKeymaster3 years, 7 months ago in reply to: Two different search results templates #32796Facets are dynamic: only custom fields and taxonomies of the current archive are show.
So, you can define facets with all your types: on archive type ‘post’ only post fields are shown, on search archive all fields are shown.
wpsolrKeymaster3 years, 7 months ago in reply to: Issue in multilanguage indexing #32794Verify the schema.xml files on your OpenSolr indices as mentioned above.
wpsolrKeymaster3 years, 7 months ago in reply to: Issue in multilanguage indexing #32790wpsolrKeymaster3 years, 7 months ago in reply to: Two different search results templates #32788Search templates are deprecated: you should use the option on screen 2.1 to display results with your themes’s search template instead.
You can create several WPSOLR “views”, and define a facet for each of them.
wpsolrKeymaster3 years, 7 months ago in reply to: Issue in multilanguage indexing #32787It looks like your other indexes have not been created from WPSOLR’s plugin, hence do not use the WPSOLR schema.xml that declares fields like “PID”.
