Forum Replies Created
-
wpsolrKeymaster4 years, 8 months ago in reply to: Status: PDF Embedder plugin is not activated. First, you need to install and act #29149
It means you activated the WPSOLR’s PDF embedder extension, but the extension thinks PDF embedder plugin is not active (the plugin probably has changed its activation method somehow).
It is a warning indeed, but should not prevent you from indexing the pdfs.wpsolrKeymaster4 years, 8 months ago in reply to: Need contact info to help on renewing licence and more. #29148You don’t really need to in fact: all you need is the license key sent by email. Then you can use it in the plugin to register your instance.
wpsolrKeymaster4 years, 8 months ago in reply to: Error PHP 8.1 #29147This error means that the “title” field is expected in your solr schema.xml.
You need to merge your schema.xml and WPSOLR’s schema.xml.
I advise to create a new index from WPSOLR admin. It will deploy the schema.xml required. You can then change it if necessary.wpsolrKeymaster4 years, 8 months ago in reply to: Error PHP 8.1 #29142It looks like compatibility issue with PHP 8.
WPSOLR is tested with PHP 7.4wpsolrKeymaster4 years, 8 months ago in reply to: I would like to be contacted to discuss options for bulk WP Solr resale. #29139Sure, I’m sending you an email.
wpsolrKeymaster4 years, 8 months ago in reply to: Indexing return error #29136Thanks for the feedback. I’d avise to reindex your content.
wpsolrKeymaster4 years, 8 months ago in reply to: Iwould like to know more about this #29134You can get a trial license on our pricing page.
You can connect to your Elasticsearch/OpenSearch server from the WPSOLR plugin itself. Configuration will be done automatically for you.More documentation: /guide/configuration-step-by-step-schematic/configure-your-indexes/
wpsolrKeymaster4 years, 8 months ago in reply to: Facet filtering broke after update, set_filter_query_fields not working anymore? #29132The plugin works fine. There must be something else, which can be in the environment.
wpsolrKeymaster4 years, 8 months ago in reply to: Need contact info to help on renewing licence and more. #29129If the account shows no subscription, it means it was deleted. You cannot renew it.
You can buy a new one.wpsolrKeymaster4 years, 8 months ago in reply to: Facet filtering broke after update, set_filter_query_fields not working anymore? #29124Then, you’ll have to debug the code unfortunately.
You can start from method search_engine_client_add_filter_term() in file wpsolr-pro/wpsolr/core/classes/engines/solarium/class-wpsolr-searchsolariumclient.phpCheck that your filters are called in that method.
wpsolrKeymaster4 years, 8 months ago in reply to: Facet filtering broke after update, set_filter_query_fields not working anymore? #29121Can you activate the WPSOLR logging in screen 2.1? It should show the query before being sent to Solr.
wpsolrKeymaster4 years, 8 months ago in reply to: Facet filtering broke after update, set_filter_query_fields not working anymore? #29119There must be some custom code remaining. How did you manage to get the solr queries traces?
wpsolrKeymaster4 years, 8 months ago in reply to: Need contact info to help on renewing licence and more. #29116Your email is not in our backend systems. If you have been invited to someone else account, this probably means that the subscription expired and that all subscription details have bee cleared (appart the billing informations)
- This reply was modified 4 years, 8 months ago by wpsolr.
wpsolrKeymaster4 years, 8 months ago in reply to: Error message: SyntaxError: Unexpected token P in JSON at position 0 #29111My answer crossed yours. Topic is solved apparently!
wpsolrKeymaster4 years, 8 months ago in reply to: Error message: SyntaxError: Unexpected token P in JSON at position 0 #29110Please follow this topic: /forums/topic/failed-to-parse-field-displaymodified_dt_i-of-type-integer-in-document-with/