Release 21.3

  • wpsolr
    Keymaster
    # 7 months, 1 week ago

    * PHP 7.0 is now required
    * New connectors to the following Elasticsearch services: Elasticpress.io, Amazon AWS, Compose, Bonsai, Elastic, Cloudways
    * Fix error: Document contains at least one immense term in field=xxx (whose UTF8 encoding is longer than the max length 32766), even with type text “_t” to store text length > 32K. Automated tests added to prevent this error coming back.
    * Update Elastica (Elasticsearch php library) from 5.3.2 to 6.1.1 to fix AwsAuthV4 not sending header ‘Content-Type’
    * Fixed (due to short tag): PHP Parse error: syntax error, unexpected end of file in layout/ion_range_slider/class-wpsolr-ui-layout-ion-range-slider.php on line 228
    * Detect and prevent php files containing short tags in automated tests

    • This topic was modified 7 months, 1 week ago by  wpsolr.
    • This topic was modified 7 months, 1 week ago by  wpsolr.
    • This topic was modified 7 months, 1 week ago by  wpsolr.
    • This topic was modified 7 months ago by  wpsolr.
    • This topic was modified 2 months, 1 week ago by  wpsolr.
Viewing 1 post (of 1 total)

The forum ‘WPSOLR Releases’ is closed to new topics and replies.