Search keyword not working properly

Tagged:
  • hsurekar
    Participant
    1 year, 7 months ago #30253

    but here it’s converting to normal quote but not in wordpress. can we have a call so i can show you.

    wpsolr
    Keymaster
    1 year, 7 months ago #30256

    Please send me a short video if you think it can be reproduced.

    hsurekar
    Participant
    wpsolr
    Keymaster
    1 year, 7 months ago #30258

    Thanks.

    Your video shows that you use the WP Bakery editor.
    Can you try and create a new post, with the same text, but with the native wordpress editor?

    hsurekar
    Participant
    1 year, 7 months ago #30260

    I have created new post with native wordpress editor but still same issue please see below video.
    https://drive.google.com/file/d/1_MAFMjOvnL1KSAe54EPL1ZVJofwBhm5J/view?usp=sharing

    wpsolr
    Keymaster
    1 year, 7 months ago #30262

    Thanks.
    How is your keyboard configured?

    hsurekar
    Participant
    1 year, 7 months ago #30267

    What does you mean keyboard configured?
    it’s default i mean windows default keyboard configuration.

    wpsolr
    Keymaster
    1 year, 7 months ago #30268

    Language, Querty/azerty, special character set… Anything that can help me reproduce your error.

    wpsolr
    Keymaster
    1 year, 7 months ago #30269

    Did you try with a Chrome browser?

    wpsolr
    Keymaster
    1 year, 7 months ago #30270

    What is your “Database charset” and “Database collation” in your site health database menu ( /wp-admin/site-health.php?tab=debug, tab “Database”) ?

    hsurekar
    Participant
    1 year, 7 months ago #30277

    Keyboard configured as windows default setting i didn’t make any changes
    Yes i tried in Chrome browser.

    Extension mysqli
    Server version 5.7.38-41-log
    Client version mysqlnd 7.4.28
    Database username malwprod
    Database host 127.0.0.1:3306
    Database name wp_malwprod
    Table prefix wp_1_
    Database charset utf8mb4
    Database collation utf8mb4_unicode_520_ci
    Max allowed packet size 16777216
    Max connections number 500

    wpsolr
    Keymaster
    1 year, 7 months ago #30280

    Is you WordPress language set to “English”?

    hsurekar
    Participant
    1 year, 7 months ago #30281

    Version 5.9.3 (Latest version: 6.0)
    Site Language en_US
    User Language en_US
    Timezone -04:00
    Permalink structure /%year%/%monthnum%/%day%/%postname%/
    Is this site using HTTPS? Yes
    Is this a multisite? Yes
    Can anyone register on this site? No
    Is this site discouraging search engines? No
    Default comment status Open
    Environment type production
    User count 15028
    Site count 21
    Network count 1
    Communication with WordPress.org WordPress.org is reachable

    wpsolr
    Keymaster
    1 year, 7 months ago #30283

    It looks like a characterset issue, but nothing in your settings can explain it: you have an UTF8 database with an English language set in WP. Exactly as with my tests.

    hsurekar
    Participant
    1 year, 7 months ago #30292

    Ok so what is solution on this could you please let me know because this issue is from long time and our visitors are not getting proper result on search.

    Thanks
    Tejas

Viewing 15 posts - 76 through 90 (of 114 total)

You must be logged in to reply to this topic.