Download older version of the plugin (19.4)

  • joehobson
    Participant
    # 5 months, 1 week ago

    Does a license to WP SOLR give you access to older versions of the plugin? I’m working with a government client that uses version 19.4 on php 5.6 and I’m trying to match their setup in my dev environment. You’ve been trying to help me in the forums to get v21.1 running on 5.6 but it doesn’t seem like that’s going to work. They are unlikely to update to php 7 very soon, so I need a version that works with php 5.6

    thanks

    wpsolr
    Keymaster
    # 5 months, 1 week ago

    Which version did you use before the issue?

    joehobson
    Participant
    # 5 months, 1 week ago

    I don’t have a working version yet, I just tried the one available for download from your site (v21.1).

    I could request that the client zips up theirs and sends it to me, but that could take quite awhile so I thought I’d ask you and buy a license if that’s faster.

    wpsolr
    Keymaster
    # 5 months, 1 week ago

    v21.0 ?

    joehobson
    Participant
    # 5 months, 1 week ago

    Whatever you can give me that works on php 5.6 and is at least 19.4

    wpsolr
    Keymaster
    # 5 months, 1 week ago

    They should all work with php 5.6.5. Let’s try backwards.

    WPSOLR 21.0

    joehobson
    Participant
    # 5 months, 1 week ago

    same error with 21.0

    wpsolr
    Keymaster
    # 5 months, 1 week ago

    Let’s try WPSOLR 20.9

    joehobson
    Participant
    # 5 months, 1 week ago

    That one activated without error. Thank you!

    wpsolr
    Keymaster
    # 5 months, 1 week ago

    Good.

    The explanation is in the changelog: from WPSOLR 21.0, PHP 5.6.5 is required.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.