Unable to deactivate/reactivate sites with Pro license

  • nmckay
    Participant
    1 month, 1 week ago #39993

    I have 2 sites that I have tried to deactivate within the WordPress admin dashboard. The sites deactivated successfully, but when I try to reactivate them. The sites will not reactivate. When I try to reactivate either of the 2 sites with the issue, I get the following error:

    The operation failed, an object with these [license, site url] already exists

    I can see the site is still active in admin.wpsolr.com, but I see no clear way to deactivate them there. How can I deactivate these sites on admin.wpsolr.com so that I can reactivate them in their environments?

    wpsolr
    Keymaster
    1 month, 1 week ago #39994

    (You currently have activated 9 sites out of 11)

    What are the 2 sites to deactivate?

    nmckay
    Participant
    1 month, 1 week ago #40011

    The site with 8443 port and the one with no port.

    nmckay
    Participant
    3 weeks, 1 day ago #40793

    Any update on this?

    How can I manually deactivate sites in my account so that I don’t need any intervention?

    @WPsolr

    wpsolr
    Keymaster
    3 weeks, 1 day ago #40806

    You can deactivate a site from the site’s WPSOLR plugin. You need to contact us only if the site is no more accessible.

    nmckay
    Participant
    3 weeks, 1 day ago #40807

    Also need to license deactivated for the site with port 8442 as well. So that is 3 sites now. No port, port 8442 and port 8443.

    wpsolr
    Keymaster
    3 weeks, 1 day ago #40808

    Activation are now removed for the 3 urls: dev.xxx, dev.xxx:8442 , dev.xxx:8443

    nmckay
    Participant
    4 days, 15 hours ago #41566

    Thank you for updating. There are 2 other domains that are having this issue.

    pre.xxx
    dev.xxx:8442

    wpsolr
    Keymaster
    4 days, 15 hours ago #41571

    Done.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.