“status”:500

  • izzy
    Participant
    # 1 year, 5 months ago

    When trying to connect to Elasticsearch (https://cloud.elastic.co/) I’m getting this error:

    {“error”:{“root_cause”:[{“type”:”illegal_state_exception”,”reason”:”closing indices is forbidden since data in closed indices may be lost during migrations and upgrades, and they also consume significant disk space; set [cluster.indices.close.enable: true] to permit indices to be closed”}],”type”:”illegal_state_exception”,”reason”:”closing indices is forbidden since data in closed indices may be lost during migrations and upgrades, and they also consume significant disk space; set [cluster.indices.close.enable: true] to permit indices to be closed”},”status”:500}

    One think I missed on the tutorial is to enable the ‘automatics index creation’ since I couldn’t find it.

    wpsolr
    Keymaster
    # 1 year, 5 months ago

    Was the index created in your elastic.co Kibana dashboard?

    izzy
    Participant
    # 1 year, 5 months ago

    Is this needs to be check in Kibana?

    wpsolr
    Keymaster
    # 1 year, 5 months ago

    Probably, yes.

    izzy
    Participant
    # 1 year, 5 months ago

    The index was created.

    wpsolr
    Keymaster
    # 1 year, 5 months ago

    What is the Elasticsearch version of your index?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.