Not able to save custom post fields in “Select data to search in”

  • 2 years, 1 month ago #29328

    Hi,
    I’ve evaluating trail version in my local environment, I’ve 7 custom post types in my WordPress site.
    It is a multisite installation, I’ve installed my Elastic search in local server and configured index.
    Everything looks fine, but when I save fields in 2.2 step (Data) to select few fields for search, it is not saving custom post type fields. It is saving default post fields though also able to save taxonomy selections.
    URL: /wp-admin/admin.php?page=solr_settings&tab=solr_option&subtab=index_opt
    data
    Please let me know if I’m missing anything to configure to save the fields for custom post types as well.

    wpsolr
    Keymaster
    2 years, 1 month ago #29329

    I understand that you selected custom fields on your “White papers” post type, but they are not saved.
    Do you see javascript errors in the debug console?

    2 years, 1 month ago #29330

    There is not jquery/javacript error in the console, please share your email I can send you login details so that you can see the issue on your end. We are evaluating the plugin for search implementation in 35+ sites on a multisite network.

    wpsolr
    Keymaster
    2 years, 1 month ago #29331

    I sent you an invite to a private Trello board to check out this particular issue.

    wpsolr
    Keymaster
    2 years, 1 month ago #29341

    (Problem seemed to be related to an expired WPSOLR license)

    mahamkali
    Participant
    1 year, 1 month ago #32766

    Hi Team,
    I am also facing same issue.
    PFA
    Image savebuttom.png of

    wpsolr
    Keymaster
    1 year, 1 month ago #32767

    Which WPSOLR version is it?

    Do you see “This is a test environment only.”?

    Any js console error, or debug.log error?

    mahamkali
    Participant
    1 year, 1 month ago #32768

    No, there is no any java script errors
    PFA
    Image savebuttom1.png of

    • This reply was modified 1 year, 1 month ago by mahamkali.
    • This reply was modified 1 year, 1 month ago by mahamkali.
    wpsolr
    Keymaster
    1 year, 1 month ago #32771

    Which WPSOLR version is it?

    Do you see “This is a test environment only.”?

    Any WP debug.log error?

    mahamkali
    Participant
    1 year, 1 month ago #32772

    I am using 22.9 varson.
    Yes , Its a test environment only, but we are using purchased key and production setup details .

    wpsolr
    Keymaster
    1 year, 1 month ago #32773

    Any WP debug.log error?

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.