Not able to save custom post fields in “Select data to search in”

  • prakashreddy.imduri
    Participant
    9 months, 1 week ago #29328

    Hi,
    I’ve evaluating trail version in my local environment, I’ve 7 custom post types in my WordPress site.
    It is a multisite installation, I’ve installed my Elastic search in local server and configured index.
    Everything looks fine, but when I save fields in 2.2 step (Data) to select few fields for search, it is not saving custom post type fields. It is saving default post fields though also able to save taxonomy selections.
    URL: /wp-admin/admin.php?page=solr_settings&tab=solr_option&subtab=index_opt
    data
    Please let me know if I’m missing anything to configure to save the fields for custom post types as well.

    wpsolr
    Keymaster
    9 months, 1 week ago #29329

    I understand that you selected custom fields on your “White papers” post type, but they are not saved.
    Do you see javascript errors in the debug console?

    prakashreddy.imduri
    Participant
    9 months, 1 week ago #29330

    There is not jquery/javacript error in the console, please share your email I can send you login details so that you can see the issue on your end. We are evaluating the plugin for search implementation in 35+ sites on a multisite network.

    wpsolr
    Keymaster
    9 months, 1 week ago #29331

    I sent you an invite to a private Trello board to check out this particular issue.

    wpsolr
    Keymaster
    9 months ago #29341

    (Problem seemed to be related to an expired WPSOLR license)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.