Cross-Domain
-
cbarwinParticipant5 years, 11 months ago #22201
I’m trying to setup the cross-domain feature. I have a website with WPSolr installed and working perfectly. I cloned that website to a subdomain of my primary site. I’d like for both sites to use the same database, so that when a new product is imported or created, both sites will have consistent data. Can this be achieved using the cross-domain feature? Is there anything else I need to do with setup? In the subdomain install, I’m getting an error message regarding my license that says the following: “Your license data is corrupted. Please refresh this license” …do I need to purchase an additional license?
Thanks!wpsolrKeymaster5 years, 11 months ago #22202The “license is corrupted” message is due to the clonage: the license activation was cloned too, but does not fit with the cloned domain.
You need to add a second seat to your current subscription, deactivate the clone license, and re-activate it.
Then follow the cross-domain search tutorial: /guide/configuration-step-by-step-schematic/activate-extensions/extension-premium/cross-domain-search/
cbarwinParticipant5 years, 11 months ago #22272I don’t have the option to upgrade.
https://www.dropbox.com/s/trpl4y0thp7m6qs/screenshot.pdf?dl=0cbarwinParticipant5 years, 11 months ago #22273Also, the only subscription that’s showing in my account is this forums one. Don’t know if that makes a difference.
https://www.dropbox.com/s/s8drapu6vtjstoa/screenshot.png?dl=0
cbarwinParticipant5 years, 11 months ago #22311Now I’m getting the following error:
Your subscription’s maximum number of 2 ‘WPSOLR PRO – All packs’ licenses is reached. Please remove some licenses first, or upgrade your subscription to add more licenses.I’m only trying to use it on two websites.
cbarwinParticipant5 years, 11 months ago #22315I had to do a restore on the subdomain. I only have one site and one subdomain. Right now on the inventory subdomain, it says “Your license is not active. Please activate it now” When I attempt to activate it, I’m getting the “subscription’s maximum number of 2 ‘WPSOLR PRO – All packs’ licenses is reached” error.
You must be logged in to reply to this topic.