Wordfence alert for dashboard.js file

  • moisb
    Participant
    # 2 months, 1 week ago

    Hello Patrice. I saw that wordfence is issuing malicious code warnings in JS file of your plugin. Could you please check it out?

    == Critical Problems: ==

    File appears to be malicious: wp-content/plugins/wpsolr-pro/wpsolr/core/js/dashboard.js

    wpsolr
    Keymaster
    # 2 months, 1 week ago

    This file is obfuscated, hence the warning.

    • This reply was modified 2 months ago by  wpsolr.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.