Using custom facets.twig throws an error

  • pridigital
    Participant
    11 months, 3 weeks ago #33150

    Hi there,
    I tried to update the facets.twig template via the WPSOLR_Events::WPSOLR_ACTION_POSTS_RESULTS hook, but it triggers several errors since it can’t find other dependencies such as facet-checkbox.twig or facet.twig.
    Is there a way to fix this?
    Thanks!

    wpsolr
    Keymaster
    11 months, 3 weeks ago #33154

    WPSOLR do not provide a way to update the facets twig templates.

    You can only use CSS.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.