unfortunately wpsolr doesn’t woore

Tagged:
  • 123bladmuziek
    Participant
    4 months, 4 weeks ago #30855

    Bladmuziekplus; unfortunately wpsolr doesn’t work anymore. How do we solve this?

    Fatal error: Uncaught Error: syntax error, unexpected ‘array’ (T_ARRAY), expecting function (T_FUNCTION) or const (T_CONST)
    in /srv/users/bmtotaal/apps/bladmuziektotaal/public/shop/wp-content/plugins/wpsolr-pro/wpsolr/core/classes/engines/class-wpsolr-abstractsearchclient.php on line 194

    Oproepstack:

    wpsolr\WPSOLR_Autoloader::Load()
    spl_autoload_call()
    wp-content/plugins/wpsolr-pro/wpsolr/core/classes/engines/solarium/class-wpsolr-searchsolariumclient.php:23
    require_once()
    wp-content/plugins/wpsolr-pro/wpsolr/core/class-wpsolr-autoloader.php:39
    wpsolr\WPSOLR_Autoloader::Load()
    spl_autoload_call()
    wp-content/plugins/wpsolr-pro/wpsolr/core/classes/extensions/premium/includes/search-page-slug.inc.php:14
    require_once()
    wp-content/plugins/wpsolr-pro/wpsolr/core/dashboard/dashboard_settings.inc.php:205
    include()
    wp-content/plugins/wpsolr-pro/wpsolr/core/dashboard/dashboard.php:455
    fun_set_solr_options()
    wp-includes/class-wp-hook.php:307
    WP_Hook::apply_filters()
    wp-includes/class-wp-hook.php:331
    WP_Hook::do_action()
    wp-includes/plugin.php:474
    do_action()
    wp-admin/admin.php:259

    wpsolr
    Keymaster
    4 months, 4 weeks ago #30861

    Which PHP version do you use? WPSOLR requires PHP 7.4

    123bladmuziek
    Participant
    4 months, 3 weeks ago #30870

    7.3

    wpsolr
    Keymaster
    4 months, 3 weeks ago #30871

    WPSOLR requires PHP 7.4

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.