• 3 years, 9 months ago #10919

    I tried connecting it with my ElasticSearch using the 9200 port but got this error

    WPSOLR works only with Elasticsearch >= 5. Your version is 1.7.2.

    I have seen your video but unable to find the commands document that you used to configure the server.

    Can you please tell me how can I update the version ? and if it is necessary to install logstash and kibana ?

    3 years, 9 months ago #10925

    though I have completed the server configuration but you are still requested to share the document shown in installation video so that others can use those commands to configure the server.

    wpsolr
    Keymaster
    3 years, 9 months ago #10926

    Please copy your commands here if you think they are useful for the community.

    3 years, 9 months ago #10927

    I am sorry, I do not have access to those commands, a developer friend did the tweaking 🙁 I would love to contribute.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.