Issue with ACF PRo: missing ACF fields

  • mnguye08
    Participant
    # 5 months, 3 weeks ago

    Hi,

    I use WPSolr PRO with ACF PRO.
    I have an issue with the indexation.
    I’ve selected the fields that I’d like to index (most of them are repeaters) but in Kibana, some of them are missing.
    I’ve increased the max number of indexed fields but same problem.
    Do you have an idea?
    Thanks for your help.

    wpsolr
    Keymaster
    # 5 months, 3 weeks ago

    but in Kibana, some of them are missing.

    Missing in all documents indexed, or only in some?
    What could happen is that some of the values are discarded, because they contain odd characters or are not compatible with their Elasticsearch field type. In screen 2.2, use “Stop indexing at first error” and reindex until the indexing process stops with an error.

    I’ve increased the max number of indexed fields but same problem.

    Where did you find this option?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.