Error in region field

  • manish
    Participant
    3 years, 7 months ago #32675

    I’m trying to setup wpsolr with apache solr and opensolr. While selecting region, an error is showing:
    WPSOLR Error in Ajax class wpsolr\core\classes\admin\ui\ajax\WPSOLR_Admin_UI_Ajax_Search_Environments
    ERROR_AUTHENTICATION_FAILED

    Please suggest any fixes.

    Thank you,
    Manish

    wpsolr
    Keymaster
    3 years, 7 months ago #32676

    It looks like your OpenSolr E-mail/key is denied by OpenSolr.

    Please check our documentation: /guide/configuration-step-by-step-schematic/configure-your-indexes/create-an-opensolr-solr-index/

    manish
    Participant
    3 years, 7 months ago #32678

    Hello,
    I have followed the steps on the guide above and found the corresponding data from opensolr but I am still facing the auth issue once I try to retrieve the region from opensolr. I Spoke with them and they mentioned they have not recieved any auth requests on their end for the Authentication.

    Thanks,
    jose

    wpsolr
    Keymaster
    3 years, 7 months ago #32679

    Investigating the issue…

    wpsolr
    Keymaster
    3 years, 7 months ago #32680

    The fix will be released in the next version.

    In the meantime, please uninstall and remove your current WPSOLR plugin, and install this fix instead:
    https://www.dropbox.com/s/py7wj5udmnh7ddx/wpsolr-pro-fix-opensolr-credentials.zip?dl=0

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.