Elasticsearch setup on Cloudways.com

  • pseudo visitor
    Participant
    # 9 months, 3 weeks ago

    I have set up all the steps to test WPSOLR.

    Yet, it appears the default WordPress search is not replaced with WPSOLR’s search.

    pseudo visitor
    Participant
    # 9 months, 3 weeks ago

    Please check your Javascript (chome/firefox) console.

    WPSOLR could have issued an error message for you to read.

    wpsolr
    Keymaster
    # 9 months, 3 weeks ago

    What is in your WP logs ?

    Also, reading the Cloudways documentation, your Elasticsearch index settings in screen 1.0 should be:
    Protocol : HTTP
    domain: 127.0.0.1
    Port: 9200

    pseudo visitor
    Participant
    # 9 months, 3 weeks ago

    Now it is Indexed.

    However I don’t think the WPSOLR search is working.

    wpsolr
    Keymaster
    # 9 months, 3 weeks ago

    I checked your search. It looks good to me. I can see the dynamic facets and the live suggestions.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.