Cannot connect to an index

  • kuro19
    Participant
    1 month, 2 weeks ago #31804

    Hi,

    On Connect to your index step, It shows error:

    We could not join your search server. Your path could be malformed, or your search server down (error code 400)

    { “responseHeader”:{ “status”:400, “QTime”:73}, “error”:{ “metadata”:[ “error-class”,”org.apache.solr.common.SolrException”, “root-error-class”,”java.lang.ClassNotFoundException”], “msg”:”Error CREATEing SolrCore ‘mysolr1’: Unable to create core [mysolr1] Caused by: solr.CaffeineCache”, “code”:400}}

    On PHP 7.4, Solr 7.4 and WP 6.1.1. Solr is running and the server is not down.

    Thanks.

    kuro19
    Participant
    1 month, 2 weeks ago #31805

    Enabled fopen solved my issue!

    mahamkali
    Participant
    1 month ago #32038

    Hi,

    On Connect to your index step, It shows error:
    Please check your hosting, an exception occured while calling your search server:

    {“error”:{“root_cause”:[{“type”:”security_exception”,”reason”:”missing authentication credentials for REST request [/test_index/_count]”,”header”:{“WWW-Authenticate”:[“Basic realm=\”security\” charset=\”UTF-8\””,”Bearer realm=\”security\””,”ApiKey”]}}],”type”:”security_exception”,”reason”:”missing authentication credentials for REST request [/test_index/_count]”,”header”:{“WWW-Authenticate”:[“Basic realm=\”security\” charset=\”UTF-8\””,”Bearer realm=\”security\””,”ApiKey”]}},”status”:401}

    Thanks.

    wpsolr
    Keymaster
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.