ACF Date Fields not appearing

  • ukdesignservices
    Participant
    # 2 weeks, 1 day ago

    I’m trying to create a datepicker .twig template, however my ACF datetime fields are not appearing in either Data step 2.2, Search step 2.3, or in Filters step 2.4.

    I have ACF Pro, the WPSolr extension is enabled, all three checkboxes are checked.
    The taxonomy containing the fields has all fields set to index (Taxonomy: Products – 139 Fields, 139 Selected). I am also indexing all Field Groups.

    I have tried deleting and rebuilding my index, but the fields are not appearing.
    The fields in question are named ‘start_date’ and ‘end_date’.

    Any help would be gratefully received.

    Many thanks

    wpsolr
    Keymaster
    # 2 weeks, 1 day ago

    Do you have posts with this field published?

    ukdesignservices
    Participant
    # 2 weeks, 1 day ago

    Hi, thanks for your reply. I did have those fields posts published yes (every product has a start_date and end_date field). Interestingly, I’ve just deleted all posts and reimported everything from my production server, deleted my index and rebuilt it and now those two fields are appearing, so I think it’s solved.

    Thanks all the same.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.