Compatibility with Apache SOLR 8.9.0

  • dbarrette
    Participant
    # 10 months, 2 weeks ago

    Hi,

    We’re currently running Apache Solr 6.6.0 with WPSolr PRO 20.5.

    I’m wondering if it’s safe to upgrade to Apache SOLR 8.9.0 or if it would break functionalities with WPSolr 20.5?

    Please let me know what you think about this.
    Regards.

    wpsolr
    Keymaster
    # 10 months, 2 weeks ago

    WPSOLR 22.1 works with latest versions of Solr.
    But I cannot tell you wether WPSOLR 20.5 will. It is outdated.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.