4 Posts not indexed yet. Click on the button “synchronize” to index them.

  • radeko
    Participant
    1 year, 10 months ago #23786

    Hi, in the morning all posts where indexed, now I see that some of them are not.
    In the tab 3 there is a message ‘4 Posts not indexed yet. Click on the button “synchronize” to index them.’
    How to automatically push those changes into the index? I’m using AWS ES.

    thank you

    wpsolr
    Keymaster
    1 year, 10 months ago #23787

    They are automatically indexed if in tab 2.2 you selected “Index in real-time”.

    What you see in the batch indexing screen is a safety feature: all posts modified are marked as “to be indexed” even if the real-time option is selected.

    This way, if real-time indexing did not performed (no network, search engine unavailable …), you can just click on “synchronize” to index the updated posts anyway.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.