Forum Replies Created
-
Vladmir CarvalhoParticipant1 year, 10 months ago in reply to: Problem with update messages. #52250
Wouldn’t it be a solution to download the updated version 24.1 and install it manually?
Vladmir CarvalhoParticipant1 year, 10 months ago in reply to: Problem with update messages. #52248yes, I see the error message now. Note: We recently updated WooCommerce and WordPress.
“Há uma nova versão do WPSOLR PRO disponível. Ver detalhes da versão 24.0. A atualização automática não está disponível para esse plugin.
{“code”:”wp_die”,”message”:”Briefly unavailable for scheduled maintenance. Check back in a minute.”,”data”:{“status”:503},”additional_errors”:[]}
To receive automatic updates license activation is required. Please register or buy extensions to activate your WPSOLR PRO.”Vladmir CarvalhoParticipant1 year, 11 months ago in reply to: Problem activating the Boosts #46485I can find all products when I add words that are in the “title” and “excerpt” fields without activating Boosts. When I activate Boosts, most products only find words that are in the “title” or “excerpt” field, and not in both together. Is there a possibility to adjust this?
Note1: I tried to activate Boost only with “content” and “title”, as well as the 3 “content”, “title” and “excerpt_t”. The problem persists.
Note2: Indexing was done with the “Index post excerpt” option selected. I’m just using Default first sort as Most relevant.
Note3: I am using “Advanced scoring”.
Vladmir CarvalhoParticipant1 year, 11 months ago in reply to: Problem activating the Boosts #46483I’m getting some results using the advanced scoring add-on. Whenever I modify 2.3 Boosts, for it to work correctly on all products, do I need to reindex the products?
Thanks.
Vladmir CarvalhoParticipant1 year, 11 months ago in reply to: Problem activating the Boosts #46481without a sort is working in most products, but not in all, even with the same format.
Can reindexing work with all products?However, for my store it is very important to always show the newest items, which in this case would be the last parameter. Essential when the user searches by category, without searching for any word. Is it not possible to include newest ones using Boosts?
Vladmir CarvalhoParticipant1 year, 11 months ago in reply to: Problem activating the Boosts #46479WPSOLR PRO 24.0
Search engine Elasticsearch (Keyword search)
Hosting service Elastic
—————————————
Versão do WooCommerce: 9.3.3
Versão do WordPress: 6.6.2Vladmir CarvalhoParticipant1 year, 11 months ago in reply to: Problem activating the Boosts #46477I removed the excerpt_t , and observed that the search worked, but still not in the way I would like. Even including a greater weight for the “title” field, the search still returns some items first where the search term is in the “content” field. Maybe there is something related to the default second sort being Newst. In fact, I would really like the search to correctly differentiate the weights of the 3 fields, including the “excerpt” data. In order, “title”, “excerpt”, “content”.
As for the boost option “Copy to a text field”, I couldn’t even find the option.
Do you have any services for an expert to access my website and help me configure it?
Thanks.
Vladmir CarvalhoParticipant2 years, 4 months ago in reply to: Error establishing a Redis connection #44723Yes, I’m using WPSOLR PRO 23.7. But the error is occurring every time I open the section. After I refresh the page it works.
Vladmir CarvalhoParticipant2 years, 8 months ago in reply to: Problem with maximum number of items displayed in filters #38465Resolved.
It was 0 for unlimited, but when I put 300 it showed again.
Thanks.