Which php version should I use with wpsolr ?

136 views September 29, 2016 January 21, 2018 admin 0

Wpsolr requires some external libraries with namespaces, and class name resolution via ::class. Which require php 5.5.

Was this helpful?

2 Comments
  • Luis Alberto says:

    It means at least, I suppose. Can I have the wordpress installation on php 7, right?

    December 28, 2016 at 4:48 pm
    • wpsolr says:

      Yes, your WordPress can run php 7 with WPSOLR.

      January 5, 2017 at 12:57 pm
Leave A Comment
*
*