pseudo visitor
Participant
# 3 weeks, 6 days ago

Two remarks.

1) You activated the network (cross-domain) features

Please fix that with the following steps:
a) Empty your index first
b) then, on screen 2.1, on option “This search is part of a network search”, select “No, this is a standalone search ”
c) Re-index

2) You chose post types “Downloads” on screen 2.2

Deactivate it, and re-index if not necessary, or if your theme cannot display them in search results.